×
Back left
Back right
Posted about 5 years ago

Posted By:

Thumb
I am trying to make one of the about me things and after 15 minutes of clicking "create your own" and nothing happening it finally let me on and it says that my text and about me topper are the same color and one is blue and one is grey. No matter what color either one is it says they are the same.

            Also it won't it won't let me see the embedded code for any of my approved pictures Frown

Lol Pegasisters 4 lyfe


Posted about 5 years ago

Posted By:

Thumb
Lock
Posts: 30520

Ello and the bio has to get approved and me advise is do it in the word document first so that if it doesnt upload then you can copy and paste it again.

The bio does take time to get approved
The articles need to get approved

Keep the colours and fonts the defaults ones for now and see if that works
If it doesnts then me advise is log out of KW and clear your cookies in the internet options on your browser and then log in again and try again.

For the embed code you has to click 'get the embed code' and then copy paste it 

Good luck and if the problem keeps happening then comment Jordan  and she can help smile 

___________________________
hugebear from gracie and mia
classicalmusicisepicdonethis for me siggy :love thank you

from classicalmusicisepic for mesiggy


hugebearkeep calm and hug ted


Posted about 5 years ago

Posted By:

Thumb
Lock
Posts: 13507

"hugebear" wrote:

Ello and the bio has to get approved and me advise is do it in the word document first so that if it doesnt upload then you can copy and paste it again.


The bio does take time to get approved

The articles need to get approved


Keep the colours and fonts the defaults ones for now and see if that works

If it doesnts then me advise is log out of KW and clear your cookies in the internet options on your browser and then log in again and try again.


For the embed code you has to click 'get the embed code' and then copy paste it 


Good luck and if the problem keeps happening then comment Jordan  and she can help smile 


Posted about 5 years ago

Posted By:

Thumb
no on editing themes

Lol Pegasisters 4 lyfe


Posted about 5 years ago

Posted By:

Thumb
and it won't let me get the embedded code

Lol Pegasisters 4 lyfe


Posted about 5 years ago

Posted By:

Thumb
Admin
Posts: 1800

Please post your browser and version. 

 

Posting in the forums!


Posted about 5 years ago

Posted By:

Thumb
Lock
Posts: 13507

"James" wrote:

Please post your browser and version. 



 
woh O_O that link XD


Posted about 5 years ago

Posted By:

Thumb
umm internet explorer and idk what version Frown

Lol Pegasisters 4 lyfe


Posted about 5 years ago

Posted By:

Thumb
Lock
Posts: 30520

"RawrzBcuzILuvYew" wrote:

umm internet explorer and idk what version Frown


Click the thing where it says click this link in James post and it takes you to the page what says your browser and versions and I just done it


[posts]

What browser am I using?
You appear to be using Chrome 26.0.1410.65.

What operating system am I using?

You appear to be using Mac OS X 

___________________________
hugebear from gracie and mia
classicalmusicisepicdonethis for me siggy :love thank you

from classicalmusicisepic for mesiggy


hugebearkeep calm and hug ted


Posted about 5 years ago

Posted By:

Thumb
That's blocked on my computer...

Lol Pegasisters 4 lyfe


News Feed

To view your full News Feed please Login using your Username and Password or Register with Kidzworld!

Forum Activity