Kw-logo-smaller

Kidzworld Help

Feedback & Suggestions
Have suggestions to make Kidzworld a better place? Got feedback? Let us know. Kidzworld loves to hear from you!

Forums Bug

Posted By:
Nimsajeay
Nimsajeay
Member since:
May, 2012
StarStarStarStarStar
Status: Offline
Posts: 5113
Maybe it's just me I'm not sure. O.o  There seems to be this bug when you enter the forums that you see double of some of the designs.  It's kinda hard to explain.  It's at the top between KW News and Random.  Anybody else have it?

All new users please search "Saveyou's unhelpful guide to KW", it will teach you all about what to expect. It should've gotten stickied, if you ask me.

This sentence of my sig is dedicated to Tyco (tycotickles/tycolovesyou), James (HeyThereI'mJames), and the other James (NachozRule) May they always be apart of KW.


Forums Bug

Posted By:
hugebear
hugebear
Member since:
February, 2007
Junior Mod
StarStarStarStarStar
Status: Offline
Posts: 24399
Ello Nims and I hasnt got this bug and Im using the Chrome browser. What one are you using and try another browser maybe? 

___________________________
hugebear from gracie and mia
classicalmusicisepicdonethis for me siggy :love thank you

from classicalmusicisepic for mesiggy


hugebearkeep calm and hug ted


Forums Bug

Posted By:
Bloody Wings Lock
Bloody Wings
Member since:
June, 2012
StarStarStarStar
Status: Offline
Posts: 268
well no one is noticing that
actually the html coding got a little messed up here



Forums Bug

Posted By:
brunostar
brunostar
Member since:
February, 2012
StarStarStarStarStar
Status: Offline
Posts: 13130
i have it, you mean like it says KW news or something in gray text?

Devil TongueHangoverFrustrated NoseWink GrinCool GrinEnragedHurtAngel Wink




DevilShoutBlushWink GrinCool TongueEmbarrassedGrinClown


Forums Bug

Posted By:
brunostar
brunostar
Member since:
February, 2012
StarStarStarStarStar
Status: Offline
Posts: 13130
wait, nevermind O.o i don't have the glitch... but when i enter the forums and enter a section or something it randomly says KW zone or something like that in gray text O_o

Devil TongueHangoverFrustrated NoseWink GrinCool GrinEnragedHurtAngel Wink




DevilShoutBlushWink GrinCool TongueEmbarrassedGrinClown


Forums Bug

Posted By:
Nimsajeay
Nimsajeay
Member since:
May, 2012
StarStarStarStarStar
Status: Offline
Posts: 5113

"hugebear" wrote:

Ello Nims and I hasnt got this bug and Im using the Chrome browser. What one are you using and try another browser maybe? 


I'm using Safari.  

All new users please search "Saveyou's unhelpful guide to KW", it will teach you all about what to expect. It should've gotten stickied, if you ask me.

This sentence of my sig is dedicated to Tyco (tycotickles/tycolovesyou), James (HeyThereI'mJames), and the other James (NachozRule) May they always be apart of KW.


Forums Bug

Posted By:
hugebear
hugebear
Member since:
February, 2007
Junior Mod
StarStarStarStarStar
Status: Offline
Posts: 24399

"Nimsajeay" wrote:



"hugebear" wrote:


Ello Nims and I hasnt got this bug and Im using the Chrome browser. What one are you using and try another browser maybe? 


I'm using Safari.  


Hmm mkay and try the Chrome and check if you has the latest version of Safari too and clear your cookies and reboot and try again. Good luck 

___________________________
hugebear from gracie and mia
classicalmusicisepicdonethis for me siggy :love thank you

from classicalmusicisepic for mesiggy


hugebearkeep calm and hug ted


Forums Bug

Posted By:
Team Audi #46
Team Audi #46
Member since:
May, 2011
StarStarStarStarStar
Status: Offline
Posts: 4820
I have the same problem. I'm using Chrome and I have cleaned my system recently. 

BladeDancer

Beautiful lethality, relentless style


Forums Bug

Posted By:
Kirsteeeeen
Kirsteeeeen
Member since:
June, 2013
StarStarStarStarStar
Status: Offline
Posts: 6389
I'm using chrome and when I go onto the forum the KW news category is just white and part of the Random category header is double.

Name

Signature

I Support Equal Rights


Forums Bug

Posted By:
hugebear
hugebear
Member since:
February, 2007
Junior Mod
StarStarStarStarStar
Status: Offline
Posts: 24399
I has the message saying that the shockwave plug in has creashed but I click out of it and I hasnt got the double anything or grey anything .  I dunno Frustrated Its weird. 

___________________________
hugebear from gracie and mia
classicalmusicisepicdonethis for me siggy :love thank you

from classicalmusicisepic for mesiggy


hugebearkeep calm and hug ted


play online games

Candy-100

A great online version of the famous Candy Crush. This is the best game launched...

Big_icon_(7)

Have you ever fancied being a ranger like those fantasy characters you love so m...

Big_icon_(4)

You run across the city in a car chase with the police officers.

Big_icon_(6)

The evil master kidnapped all of your friends!

Big_icon_(5)

Tic Tac Toe is back!

latest forum posts

What month were you born in? x3

how many languages do you know?

Give me the color of ur Shirt now:)

Give me the color of ur Shirt now:)

If you had a choice. Would you use Windows...

Doraemon vs Shinchan

latest videos